Configuración de ProFTPD para el control de acceso del host

CentOS 8 eliminó la compatibilidad con el paquete TCP Wrappers (tcp_wrappers). Este cambio significa que ProFTPD no no utilice controles de acceso basados ​​en TCP-Wrappers en sistemas CentOS 8, AlmaLinux OS 8 y CloudLinux 8. El resto de la funcionalidad de ProFTPD todavía funciona en esos sistemas operativos. La funcionalidad de ProFTPD en cPanel y WHM versión 92 en CentOS 6 y 7, CloudLinux 6 y 7, y los sistemas Red Hat Enterprise Linux 7 continúa utilizando controles de acceso basados ​​en TCP-Wrappers.

La solución alternativa no admitida descrita en este documento no no funcionan en servidores CentOS 8 o AlmaLinux OS 8. En su lugar, utilice la funcionalidad disponible en WHM Control de acceso de host interfaz.

Advertencia:

cPanel & WHM versión 92 para CentOS 8 y CloudLinux 8 es experimental software y lo hacemos no Recomendamos su uso en entornos de producción. Para obtener más información, lea nuestro cPanel y WHM versión 92 para CentOS 8 documentación.

Actualice a una versión posterior de cPanel & WHM para usar CentOS 8 y CloudLinux 8 en entornos de producción.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *