ModSecurity® | Documentación de cPanel y WHM

ModSecurity®

Válido para las versiones 82 hasta la última versión


Última modificación: 2 de diciembre de 2020

Visión general

Advertencia:

Nosotros fuertemente recomendamos que habilite ModSecurity para todos de sus dominios. Solamente desactive ModSecurity mientras soluciona problemas relacionados con ModSecurity.

Esta interfaz le permite habilitar o deshabilitar ModSecurity para sus dominios.

Nota:

Si tu no poder acceda a esta interfaz desde su cuenta de cPanel, solicite a su proveedor de alojamiento que realice los siguientes pasos en WHM:

  • Instala el mod_security2 módulo en el Módulos de Apache sección de WHM EasyApache 4

    interfaz (WHM >> Inicio >> Software EasyApache 4).

  • Habilite el Administrador de dominio ModSecurity característica en WHM’s Administrador de funciones

    interfaz (WHM >> Inicio >> Paquetes >> Administrador de funciones).

Habilitar para todos los dominios

Para habilitar ModSecurity para todos sus dominios, haga clic en Habilitar.

Desactivar para todos los dominios

Para deshabilitar ModSecurity para todos sus dominios, haga clic en Desactivar. Un mensaje de confirmacion aparecera. Hacer clic Desactivar todo para deshabilitar ModSecurity.

Configurar dominios individuales

Nota:

usted debe habilitar ModSecurity en Configurar todos los dominios antes de poder configurar ModSecurity para dominios individuales.

Para habilitar o deshabilitar ModSecurity para un dominio específico, seleccione Sobre o Apagado.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *