Plan de obsolescencia de cPanel | Documentación de cPanel y WHM

WHM’s wpt_convert textoNinguno.cPanel y WHM versión 98cPanel y WHM versión 98WHM’s wpt_license textoNinguno.cPanel y WHM versión 98cPanel y WHM versión 98WHM’s clean_cgiemail textoNinguno.cPanel y WHM versión 98cPanel y WHM versión 98WHM’s Administrador de CloudLinux LVE interfazUtilice WHM Administrador de CloudLinux interfaz (WHM >> Inicio >> Funciones DNS >> CloudLinux Manager).cPanel y WHM versión 96cPanel y WHM versión 96WHM’s Editar zona DNS interfazUtilice WHM Administrador de zona DNS interfaz (WHM >> Inicio >> Funciones DNS >> Administrador de zona DNS).cPanel y WHM versión 86cPanel y WHM versión 96WHM’s Editar entrada MX interfazUtilice WHM Configuración de enrutamiento de correo electrónico interfaz (WHM >> Inicio >> Funciones DNS >> Configuración de enrutamiento de correo electrónico).cPanel y WHM versión 96cPanel y WHM versión 96WHM’s Restablecer una zona DNS interfazUtilice WHM Administrador de zona DNS interfaz (WHM >> Inicio >> Funciones DNS >> Administrador de zona DNS).cPanel y WHM versión 96cPanel y WHM versión 96WHM’s Copiar una cuenta de otro servidor con una contraseña de cuenta interfazUtilice WHM Transferir o restaurar la cuenta de cPanel interfaz (WHM >> Inicio >> Transferencias >> Transferir o restaurar una cuenta de cPanel).cPanel y WHM versión 88cPanel y WHM versión 90WHM’s Restaurar una copia de seguridad completa / archivo cpmove interfazUtilice WHM Transferir o restaurar la cuenta de cPanel interfaz (WHM >> Inicio >> Transferencias >> Transferir o restaurar una cuenta de cPanel).cPanel y WHM versión 88cPanel y WHM versión 90Gancho estandarizado: trampa de contraseña universalUtilizar el API::Module::function Cpanel evento o los Passwd evento en tus Código de acción del gancho.cPanel y WHM versión 11.48cPanel y WHM versión 88CentOS 6 y Red Hat® Enterprise Linux® (RHEL)Utilice una versión más reciente de sistema operativo compatible.cPanel y WHM versión 72cPanel y WHM versión 88cPanel API 1Usa nuestro Funciones UAPI. Para obtener más información, lea nuestro Guía para reemplazar funciones de cPanel API 1 con equivalentes de UAPI documentación.cPanel & WHM versión 11.26cPanel y WHM versión 88Amazon® Linux 1Usar la lista de AWS Marketplace de cPanel y WHM para instalaciones en el hiperescalador de Amazon.cPanel y WHM versión 86cPanel y WHM versión 88Internet Explorer 11Utilice la última versión del navegador web Microsoft Edge.cPanel y WHM versión 88cPanel y WHM versión 88PHP interno versión 7.2Verifique que todos los complementos de terceros funcionen con PHP interno versión 7.3.cPanel y WHM versión 84cPanel y WHM versión 84EasyApache 3Usar EasyApache 4.cPanel y WHM versión 76cPanel y WHM versión 78SquirrelMailUtilice Horde o Roundcube para Webmail. Para obtener ayuda para elegir entre Roundcube y Horde, lea nuestro Comparación de características de Roundcube y Horde documentación.

Nota:

De forma predeterminada, las nuevas instalaciones de cPanel & WHM versión 76 y posteriores no incluir SquirrelMail.

cPanel y WHM versión 76cPanel y WHM versión 78PHP interno versión 5.6Verifique que todos los complementos de terceros funcionen con PHP interno versión 7.2.cPanel y WHM versión 76cPanel y WHM versión 76WHM’s Mostrar cuentas activas e inactivas interfazcPanel y WHM versión 76cPanel y WHM versión 76Salida XML en APIUtilice el formato de salida JSON para llamar a las funciones de la API de WHM y cPanel.cPanel y WHM versión 68cPanel y WHM versión 74La actualización del kernel reforzado proporcionada por cPanel para el kernel de Linux®Utilizar el Conjunto de parches «Extra» de KernelCare de CloudLinux ™.cPanel y WHM versión 68cPanel y WHM versión 72TLS versión 1.0Utilice TLS versión 1.2 para conectarse a cPanel y WHM a través de SSL / TLS.cPanel y WHM versión 68cPanel y WHM versión 72Moderación de cPAddonHacer no utilizar el Moderación sección de WHM Administrar el software del sitio cPAddons interfaz (WHM >> Inicio >> cPanel >> Administrar el software del sitio cPAddons).

Nota:

Todos los cPAddons que utilicen actualmente esta función seguirán funcionando. Sin embargo, si desactivó la moderación, no podrá reactivarla.

cPanel y WHM versión 66N / ACopias de seguridad heredadasUtilice WHM Configuración de respaldo interfaz (WHM >> Inicio >> Copia de seguridad >> Configuración de copia de seguridad).

Nota:

Nuevas instalaciones de cPanel & WHM versión 64 y posteriores hacen no incluir el sistema Legacy Backups.

cPanel y WHM versión 64N / AWHM’s Hash de acceso remoto interfazUtilice WHM Administrar tokens de API interfaz (WHM >> Inicio >> Desarrollo >> Administrar tokens API).

Nota:

Esta interfaz y su uso no cambiar en los servidores existentes. En nuevas instalaciones de cPanel & WHM versión 72 y posteriores, deshabilitamos el Permitir la autenticación de hash de acceso WHM en desuso entorno en el Seguridad sección de WHM Ajustar la configuración interfaz (WHM >> Inicio >> Configuración del servidor >> Ajustar la configuración), para evitar un nuevo uso.

cPanel y WHM versión 64N / AcPAddons – WordPress (heredado)Utilice el paquete de instalación de WordPress® basado en RPM de cPAddons. Los servidores que ejecutan cPanel & WHM versión 64 o más reciente instalan automáticamente este paquete.

Nota:

  • WHM’s Instalar el software del sitio cPAddons interfaz (WHM >> Inicio >> cPanel >> Instalar el software del sitio cPAddons) muestra el cPAddon de WordPress basado en RPM como WordPress.
  • Para convertir sus instalaciones heredadas de WordPress cPAddon al WordPress cPAddon basado en RPM, use el /scripts/migrate_legacy_wordpress_to_modern_wordpress texto.
cPanel y WHM versión 64cPanel y WHM versión 70cPanel Editor de zona simple interfazUtilice cPanel’s Editor de zona interfaz (cPanel >> Inicio >> Dominios >> Editor de zona).cPanel y WHM versión 62cPanel y WHM versión 70cPanel Editor de zona avanzado interfazUtilice cPanel’s Editor de zona interfaz (cPanel >> Inicio >> Dominios >> Editor de zona).cPanel y WHM versión 62cPanel y WHM versión 70Perl interno 5.24Actualice todas las aplicaciones de terceros para asegurarse de que sean compatibles con Perl 5.26 y versiones posteriores.N / AcPanel y WHM versión 70Mensajería instantánea de AOL (AIM)Utilice cualquier otro método de contacto disponible.N / AcPanel y WHM versión 70MySQL 5.1 y versiones anterioresActualice sus servidores para usar MySQL 5.6 o superior o MariaDB.cPanel y WHM versión 60cPanel y WHM versión 62cPanel Centro CGI interfazElimine cualquier aplicación CGI de sus cuentas activas de cPanel.cPanel y WHM versión 60cPanel y WHM versión 64Versiones anteriores de ImageMagick®
  • Actualice los scripts que usan ImageMagick para usar GD.
  • Actualice los scripts que usan ImageMagick para usar la versión de ImageMagick que se envía con su sistema operativo.
cPanel y WHM versión 58cPanel y WHM versión 62Perl interno 5.18Actualice todas las aplicaciones de terceros para garantizar su compatibilidad con Perl 5.22 y versiones posteriores.cPanel y WHM versión 56cPanel y WHM versión 58Tema x3 de cPanelActualice todas las cuentas de cPanel de sus servidores para usar el nuevo tema cPanel predeterminado.

Advertencia:

Si personaliza la interfaz de cPanel, o si desarrolla complementos de cPanel personalizados, actualícelos para usar el nuevo tema. Para obtener más información, lea nuestro Guía de complementos de cPanel documentación.

cPanel & WHM versión 11.52cPanel y WHM versión 60Servicio BlackBerry® FastMailInstale la versión móvil de su cliente de correo electrónico en su teléfono.cPanel & WHM versión 11.52cPanel y WHM versión 98CentOS 5, CloudLinux 5 y Red Hat Enterprise Linux 5Actualice sus servidores a una versión más reciente de su sistema operativo.cPanel y WHM versión 56cPanel y WHM versión 58Arquitecturas de 32 bits para todos los sistemas operativos compatiblesActualice sus servidores para utilizar una arquitectura de 64 bits.cPanel y WHM versión 56cPanel y WHM versión 58bandminHacer no utilice la aplicación bandmin.N / AcPanel y WHM versión 58Posibilidad de personalizar los puertos cPanel y WHMUtilice los puertos seguros predeterminados para WHM (2087) y cPanel (2083).N / AcPanel y WHM versión 58Versiones anteriores de los módulos suEXECActualice sus servidores para usar EasyApache 4.N / AcPanel y WHM versión 58aturdirDebido a que cPanel & WHM incluye compatibilidad con NativeSSL, no es necesario realizar ninguna acción.cPanel & WHM versión 11.32cPanel y WHM versión 58El sistema de localización LANGActualice las traducciones personalizadas de las interfaces cPanel o WHM y los complementos personalizados para usar los locale.maketext sistema.cPanel & WHM versión 11.26cPanel y WHM versión 82Notificaciones push de Apple®cPanel, LLC está trabajando actualmente para brindar una solución.N / AN / A

Leave a Reply