Selección de servidor FTP | Documentación de cPanel y WHM

CentOS 8 eliminó la compatibilidad con el paquete TCP Wrappers (tcp_wrappers). Este cambio significa que ProFTPD no no utilice controles de acceso basados ​​en TCP-Wrappers en los sistemas AlmaLinux 8, CentOS 8 y CloudLinux ™ 8. El resto de la funcionalidad de ProFTPD todavía funciona en esos sistemas operativos. La funcionalidad de ProFTPD en cPanel y WHM versión 94 en CentOS 6 y 7, CloudLinux 6 y 7, Ubuntu® y Red Hat® Enterprise Linux® 7 continúa utilizando controles de acceso basados ​​en TCP-Wrappers.

Para AlmaLinux 8, CentOS 8, CloudLinux 8, use la funcionalidad disponible en WHM Control de acceso de host interfaz.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *